Teams Webhook Notifications

Incident Report for SquaredUp Cloud EU

Resolved

This incident has been resolved.
Posted Apr 27, 2023 - 08:51 UTC

Identified

We have been made aware of an issue where Teams notifications are currently broken.
Posted Apr 26, 2023 - 13:20 UTC
This incident affected: SquaredUp - Web Application.